Search found 35 matches

by JVH
Wed Mar 10, 2021 4:57 pm
Forum: General discussion
Topic: Clip Playback in UI3 keeps jumping back to start of clip
Replies: 6
Views: 1042

Re: Clip Playback in UI3 keeps jumping back to start of clip

I did fall back to 5.3.8.17 and can confirm that the problem went away.

John
by JVH
Tue Mar 09, 2021 4:59 pm
Forum: General discussion
Topic: Clip Playback in UI3 keeps jumping back to start of clip
Replies: 6
Views: 1042

Re: Clip Playback in UI3 keeps jumping back to start of clip

On Mon, Mar 8, 2021 at 1:49 PM Blue Iris Support <support@blueirissoftware.com> wrote: Thanks John. Known issue. Some users have rolled back to last critical. 5.3.8.17. Ken (engineering) is currently out of town on vacation until the 11th, so response time may be a bit more delayed than usual though...
by JVH
Thu Mar 04, 2021 5:05 pm
Forum: General discussion
Topic: Clip Playback in UI3 keeps jumping back to start of clip
Replies: 6
Views: 1042

Clip Playback in UI3 keeps jumping back to start of clip

When playing back a clip in the windows chrome browser the clips keep jumping back to the start. If I open a clip and start playing it, then pause it, then restart it, it goes back to the beginning of the clip. If I open a clip and try to move forward with the selector bar it wants to jump back to t...
by JVH
Wed Dec 30, 2020 7:48 pm
Forum: Blue Iris 5
Topic: All my ANPVIZ cameras not triggering in BI5
Replies: 1
Views: 845

All my ANPVIZ cameras not triggering in BI5

According to the clips folder. All of my Anpviz cameras have stopped triggering recording in BI5 on 12/21/2020. The alarm log in the cameras show motion detection alarms. However in the cameras log these cameras are not showing any triggers. Since I usually install the latest version I backed BI5 to...
by JVH
Thu Nov 19, 2020 8:00 pm
Forum: General discussion
Topic: Playback quality poor
Replies: 7
Views: 2250

Re: Playback quality poor

MikeBwca wrote: Sun Nov 15, 2020 4:33 pm - What does BI Status/Cameras tab say is the totals (at the bottom)? Maybe a screen capture would be better.
I finally figured out how to add attachments here. Missed it.
by JVH
Thu Nov 19, 2020 7:46 pm
Forum: PC configuration
Topic: Building a new BI5 computer Part 1 CPU selection
Replies: 5
Views: 2544

Re: Building a new BI5 computer Part 1 CPU selection

OK, Thanks. I agree.
So I am getting an Intel I9.
There appear to be three sockets available with different chipset support.
LGA 1151
LGA 2066
LGA 1200

Does anyone have any info on the differences and why to choose one over the others?

Thanks
by JVH
Tue Nov 17, 2020 7:51 pm
Forum: PC configuration
Topic: Building a new BI5 computer Part 1 CPU selection
Replies: 5
Views: 2544

Building a new BI5 computer Part 1 CPU selection

Hi all, MY current system is long in the tooth and with a socket 1155 it is very limited in cpu choices. So I thought I would start some threads discussing choices to build a new system. The first thing I am looking at is what cpu. Obviously I am thinking Intel so I get Quick Sync. I am thinking a 1...
by JVH
Tue Nov 17, 2020 7:36 pm
Forum: General discussion
Topic: Playback quality poor
Replies: 7
Views: 2250

Re: Playback quality poor

Ok, Let me see if I can properly respond to the replies. 1. I have not contacted support yet. I thought I would check with the online brain bank first. 2. This camera is set to 20 fps with I-frame at 20 as well. FPS/KEY is 16.00/.81 3. forward or back all frames are pixelized. 4. No the throughput o...
by JVH
Fri Nov 13, 2020 8:43 pm
Forum: General discussion
Topic: Playback quality poor
Replies: 7
Views: 2250

Playback quality poor

We have a 40 cam system with mixture of IP and DS4000 based cameras. We have several in our parking lot. We originally had 2mp cameras out there. We want to get license plate numbers. The plates look sharp when in motion, but when I stop they go completely pixelated. To help I replaced the main came...
by JVH
Fri Oct 02, 2020 7:41 pm
Forum: Blue Iris 5
Topic: High CPU Utilization
Replies: 3
Views: 1780

High CPU Utilization

Hi All, Having some problems with system pegging at 100% a lot. I have been reading the forums looking for Ideas. May just have to build a new system. Here is what I have: Intel I7-3770K 8 gb ram 30 TB of disk storage. GT 630 video card. Cameras: 12 standard on DS4000 card 30 IP cameras from 1 to 4 ...