Search found 4 matches

by DBHowe
Sun Feb 23, 2020 3:04 pm
Forum: Network cameras
Topic: BI5 and ReoLink 5mp Audio not Recording
Replies: 1
Views: 579

Re: BI5 and ReoLink 5mp Audio not Recording

I got it figured out. I reloaded BI and then reinstalled each camera. I'm not sure that this is what fixed my issue. I also read that playback speed on the recording must be at 1X to also play the audio. I may not have been clicking on the "Play triangle" properly. Anyway, the audio works awesome.
by DBHowe
Sun Feb 16, 2020 10:23 pm
Forum: Network cameras
Topic: BI5 and ReoLink 5mp Audio not Recording
Replies: 1
Views: 579

BI5 and ReoLink 5mp Audio not Recording

I've searched the Forum. If this topic has been asked and answered, I apologize. Please direct me to the thread. If not, I can not figure out what I'm doing wrong. I have brand new ReoLink POE cameras running through a POE Switch into a Win 10 machine. The cameras are H.264 compliant and I'm recordi...
by DBHowe
Thu Feb 13, 2020 1:40 am
Forum: PC configuration
Topic: Two Blue Iris Systems on same Router?
Replies: 2
Views: 640

Re: Two Blue Iris Systems on same Router?

Wonderful! Thank you very much.
by DBHowe
Wed Feb 12, 2020 5:15 am
Forum: PC configuration
Topic: Two Blue Iris Systems on same Router?
Replies: 2
Views: 640

Two Blue Iris Systems on same Router?

Can I run two BI Systems on the same router? I would like to have two PCs each with their own copy of BI and each with their own POE Switches and 6 cameras both running on our router. Thanks.