New System Requirements

Please check and update your systems to ensure compatibility with upcoming Blue Iris releases.  The next major upgrade release will have a minimum requirement of Windows 8.1 and will be available first in 64-bit format.  Support for Windows XP/2003 will be officially dropped.  Windows 10 64-bit remains the recommended platform.  This major upgrade will be built with the latest toolset available for Windows.

Comments are closed.